Android Auto Connection Issues JY-UOS03N4GS
#11
(09-04-2019, 07:14 AM)admin Wrote:  Could you please try to downgrade to the previous version? because you said that the android auto has problems after June update.
Maybe is the compatibility problem.
Here is the previous file downgrade: https://drive.google.com/open?id=1wXAq7buphpz6cY7slVMteALwIG6PrgpM (This is the May update file)

I did a lot of tests with last versions, and now I am using April update with last Android Auto version (new UI) and steering wheel control, with no issues.
  Reply
#12
(09-16-2019, 10:57 PM)fontana Wrote:  
(09-04-2019, 07:14 AM)admin Wrote:  Could you please try to downgrade to the previous version? because you said that the android auto has problems after June update.
Maybe is the compatibility problem.
Here is the previous file downgrade: https://drive.google.com/open?id=1wXAq7buphpz6cY7slVMteALwIG6PrgpM (This is the May update file)

I did a lot of tests with last versions, and now I am using April update with last Android Auto version (new UI) and steering wheel control, with no issues.

Have you updated with our newest file now:https://drive.google.com/open?id=1_Hfn-vFb0MDqeWOzqC9Jn3JI2HRj3F_0
(this is the file for resolution 1024*600 1280*720 800*480)
  Reply
#13
(09-17-2019, 08:41 AM)admin Wrote:  Have you updated with our newest file now:https://drive.google.com/open?id=1_Hfn-vFb0MDqeWOzqC9Jn3JI2HRj3F_0
(this is the file for resolution 1024*600 1280*720 800*480)

Not working still the same problem. Next Problem you can t set default boot volumen.
  Reply
#14
(09-17-2019, 08:30 PM)walter79 Wrote:  
(09-17-2019, 08:41 AM)admin Wrote:  Have you updated with our newest file now:https://drive.google.com/open?id=1_Hfn-vFb0MDqeWOzqC9Jn3JI2HRj3F_0
(this is the file for resolution 1024*600 1280*720 800*480)

Not working still the same problem.  Next Problem you can t set default boot volumen.

Many customers feedback that it can solve the button light problem with this file.
Please check whether is your wiring connecting problems.

You need to choose the "small light control"
And you need to connect the ILLUM (orange+white) with the car headlight wire.

Or maybe your problem is not the same as others. please suggest more your problems.
  Reply
#15
Same here, Android auto (connected via z-Link) crashes after about 10-20 min while navigating, sometimes it just looses connection and after some seconds Android Auto restarts, but in most cases it crashes while driving and the device. Using 10 mate pro.
  Reply
#16
(09-18-2019, 03:00 PM)edcam33 Wrote:  Same here, Android auto (connected via z-Link) crashes after about 10-20 min while navigating, sometimes it just looses connection and after some seconds Android Auto restarts, but in most cases it crashes while driving and the device. Using 10 mate pro.

Could you please contact us support@joyingauto.com. we would like to send you apk for installation and solve the problems.
Because is difficult for us attaching the file on here.
  Reply